• Community Search function

    There appears to be an issue with the Search function on the community website.  It is very intermittent in returning results.  Sometimes it will, sometimes it won't, such as the snips.  I've tried...
    bbroughton
    last modified by bbroughton
  • How can I mark quests complete after leaving a review on another website?

    How can I get quest points for reviews on other websites? There are a few quests about posting reviews on other websites about BOARD. I've done a few of them, but I'm not sure how to mark the quest complete. I imagine...
    Bob Gill
    created by Bob Gill
  • Download for Board 11 is broken

    Why the download links for Board 11 says unauthorized??
    prasannapmv
    created by prasannapmv
  • Unable to Post a Question to Partner Hub

    Hi folks,    I wanted to post a new question on the Partner Hub, but it seems to error out for me. Am I doing something wrong?   Steps Open community.board.com Click on Partner Hub Scroll down...
    Bob Gill
    last modified by Bob Gill
  • Did I miss a step for the Gartner review quest?

    Hi folks,    I posted a review on the Gartner site and registered the link in the Endorse Board area. I saw the approval of the review, but the quest is still showing as incomplete. Is there a ste...
    Bob Gill
    last modified by Bob Gill
  • Why don't my "Insights" work?

    If I call the app it only says "whoops - One or more of the dashboard charts failed to load. Retry" The "Retry"-Option doesn't get me any further - what has happened there?   Helmut
    heheimann
    last modified by heheimann
  • Following myself ;-)

    When I call my own "View Profile" I'm able to click "Follow" - so now I assume, I'm following myself ;-)
    heheimann
    last modified by heheimann
  • How can I register my SoftwareReviews.com review?

    Hi folks,     I tried to register this URL for my software review, but when I try to click submit, it doesn't seem to do anything. Is there something else I need to do?   Summary BOARD delivered on o...
    Bob Gill
    last modified by Bob Gill
  • How can I complete the Traveller quest?

    I'm trying to complete the Traveller quest, but even after liking a question, it doesn't get registered with the quest. I'm not able to find the button to like an idea either. Is there a particular step I need to do s...
    Bob Gill
    last modified by Bob Gill
  • Inspirations link directs me to Endorse BOARD

    When I go to Contribute > Inspirations > View All Inspirations, I am always directed to a page to Endorse Board. Is it working correctly?
    anobles
    last modified by anobles
  • How can I post an idea?  When I try it asks me to put it somewhere, but no locations are available and this is a compulsory field.

    I am unable to post an idea as a compulsory field of where to post to does not give me any options
    phil
    last modified by phil