• Board 11.1: How to use check box in block appearence in a dataview?

    On board 11.1 I tried to click on the check box for data entry but it is not getting selected in any possible way I tried (like click, double click, shift click etc). Is it a bug or am I doing it wrong?
    sugunendra
    last modified by sugunendra
  • Disable Data Entry on Grand Totals

    Hi Boardville,   quick question, couldn't find the answer in the search.   How do I disable data entry on the Grand Totals?   Best   Mathias
    awaker
    last modified by awaker
  • when a user gets logged into the capsule and close it and immediately second user connects to the same capsule using same board client the selections under the second user is not seen, until he closes entire board application and again logs in

    both users connect to the same capsule with different credentials but with a single client, both log in to the application one after the other.
    swathi
    last modified by swathi
  • Dataview Drill down no value / show all

    Hello together   I have a dataview with 4 cubes and 1 of the cubes is a budget cube which has just some Basic entities.   If I show the new data on a high level everthing looks fine:  But if I dril...
    flavio.glaeser@fhnw.ch
    last modified by flavio.glaeser@fhnw.ch
  • Inquires regarding procedure debug mode

    Dear all, we are using BOARD 11.1 and we need to debug a procedure (stop on a step and make a selection and display a dataview) but we are not able to find how to do.   Please someone could help me? Best regards,
    g.vialetto
    last modified by g.vialetto
  • database empty or unavailable

    Dear community   Since a couple of days I have some data readers that stopped working. They are supposed to read data from a database via ODBC connection. When I open one of them and try to connect, I get the ...
    xavier
    last modified by xavier
  • 10.5 patch release

    According to the latest patch release for 10.5 here .... "A malfunction on the Recent Documents on the Win Client has been fixed"   I've advised our client to update for this fix, but it doesn't appea...
    bbroughton
    last modified by bbroughton
  • How can I compare Cube versions which don't align?

    I have a large cube (~23mb), which due to it's size and use we have set up 7 versions. I have an issue where Aligning is not actually aligning call versions.  Version 1 is ending up slightly different to Version...
    bbroughton
    last modified by bbroughton
  • Procedures and Data Readers stop working

    Hi,   I've recently re-installed Board 10.5.1, but since then all of my procedures and datareaders have stopped working.   I can still use my datacubes, but when I try to go into a procedure I just get an ...
    neil_chapman
    created by neil_chapman
  • Text Cube

    Hi,   I have a text cube that is linked to two entities (lease and currency) but not day, month or year.  I'm using the text cude to record comments for the entire period in the first report and I woul...
    minh.doan
    last modified by minh.doan
  • Values in Dashboards/charts overlap with the bar

    Does anybody here have an idea or already had the same Problem and has a solution for it: We often have the case that values in Dashboards/charts overlap with the bars (see attached screenshot). Our customers are not ...
    tanja.kaercher@mcg-mbh.de
    last modified by tanja.kaercher@mcg-mbh.de
  • Chart type bar / display data from the y axes on the top of the bars

    Hello all, we are working with the Windows Client V.10.1.4. I create a Chart from the Chart type Bar. Now I will make the label from the turnover (from the Y Axes) on the top from the bars (see attachm...
    sbatalia
    last modified by sbatalia
  • Launching batch file from BOARD 10.5.1

    Hi,   I am trying to launch a .bat file using a server side launch procedure to run a python script on the server. The batch file runs when it is manually launched on the server, however it doesn't run when call...
    stephen_bi5
    last modified by stephen_bi5
  • Documentation on REST API

    Where can I find the documentation for the REST API?  How-To with samples.
    fsanchez
    last modified by fsanchez
  • password reset options from web login

    Has there been any discussion on here about password reset options for web login users? 
    tmetcalfe
    last modified by tmetcalfe
  • Unassigned Entities (time entities in the entities menu)

    Hi,   I've just encountered an issue in a customer I haven't seen in some time: a database which its time entities suddently show up in the Entities menu, on the bottom part of the list, inside a group tagged as...
    edusales
    last modified by edusales
  • "Cannot load row formatter" Web Client

    Dear all,   we are facing a error massage in web client with the massage "cannot load row formatter".  This massage comes up, when a user enters data into a dataview which uses a raw template.  I the...
    jconstabel
    created by jconstabel
  • Board 11: Custom Time Entities & Relationship

    Hi all, I am trying BOARD 11. I have a problem entering semester data via SQL DATA READER. My data does not enter the Time Entities. My Semester time entity Time Range Entities My SQL Data Reader Preview q...
    suli
    last modified by suli
  • How to dynamically select the current and the previous month

    Hello Community,     Quick question, Is there a way to select the current + last month in only one selection action within a procedure ?   Best regards, Ahmed Lattali
    ahmedlattali
    last modified by ahmedlattali
  • Integration of dbf (Fox Pro) with BOARD

    Hello, I try to connect BOARD to Winbiz that has a dbf file type. Basically it is a Fox Pro database. Is there somebody who has experience with this? Thank you and best regards Marcel
    marcelbila
    last modified by marcelbila