AnsweredAssumed Answered

'Create Report' error...after upgrade to 10.5.1?

Question asked by bbroughton on Aug 13, 2019
Latest reply on Aug 15, 2019 by breuber

Running 10.5.0 we were able to 'create report' via the web. We have since upgraded to 10.5.1 and now we get the annoying RED Error banner with the ref code, and we don't believe we've changed anything else since last being able to 'create report' in 10.5.0

 

 

 

The log contains the following line

 

Exception: HttpRequestException { Message: "An error occurred while sending the request.", Data: [], InnerException: WebException { Status: ConnectFailure, Response: null, Message: "Unable to connect to the remote server", Data: [], InnerException: SocketException { ErrorCode: 10061, Message: "No connection could be made because the target machine actively refused it 127.0.0.1:80", SocketErrorCode: ConnectionRefused

 

I'm assuming the config file wouldn't have changed from the install that would cause the error (although I have tried changing the values in there with no luck). We're running this on port 443/https and I have tried to set the ApplicationURL in our snapshotter.config as https://FQDN:443"

 

Do we also need to change the "host" value from the localhost:8011, as the release notes https://help.board.com/Board_10.5.1_Release_Notes.htm don't really make that part clear.

 

 

Any one know what else might have changed?

Cheers

Brendan

Outcomes