AnsweredAssumed Answered

switching between the two versions of board 10.3.0 and 10.1.4

Question asked by noura on Oct 22, 2018
Latest reply on Oct 23, 2018 by evaristshkoza

Hello Community, 

Well I have a problem switching between the two versions of board 10.3.0 and 10.1.4 

I have capsules that can only be open with Board 10.3.0 and others with 10.1.4 and every time I have to work with a different version of board I delete the current version and install the needed one .  

is there any way to work with both versions without having to delete and install the new version every time ? 

Thanks for helping 

Outcomes